Un Warning Spybot avec IE10 et mes liens marqués en spam sur Twitter

Vincent (G+)
Sécurité
21 sept 2013
36301 Views

Depuis que j’ai changé de thème j’ai changé quelques bouts de code mais tout fonctionnait bien sur Chrome et Firefox. Par contre un message bizarre a attiré mon attention avec IE10 :

Spybot Google

J’ai d’abord pensé au code Adsense puis au CDN de Google Page Speed Service, mais non aucun problème apparent de ce côté. Ce bug se produisait seulement sur les pages d’articles et non sur la homepage.

Après avoir enlevé des morceaux de code un par un, j’ai finalement mis la main sur le coupable. Et non ca ne semble pas être mon thème (ouf) mais bien le code du bouton Google + 1. Incroyable, le message d’avertissement Spybot n’apparaît tout simplement plus sur Internet Explorer 10. Par contre je trouve cela vraiment étrange, pourquoi un code google+ serait détecté comme malicieux par Spybot … ?? si quelqu’un a une idée là-dessus, n’hésitez pas à écrire un commentaire.

Maintenant je ne sais pas si cela pourrait avoir un lien ou pas mais depuis 2 jours tous les liens que je poste sur mon compte twitter vers mon blog sont marqués comme « Dangereux/Spam » :

twitter avertissement

Et bien sûr aucun moyen de rejoindre Twitter facilement… Les solutions : contacter le support ici, ou envoyer un email à siteabuse@twitter.com. Attendre…

a ecrit 8115 articles

Marketeur internet depuis 1999 et blogueur depuis 2006 sur les nouvelles technologies, les réseaux sociaux, l'art et la culture internationale, ainsi que sur l'actualité virale. Si vous avez besoin de mes services d'écriture ou de marketing contactez-moi par email ou via Linkedin.